Report Site Bugs Here

I’m running some updates tomorrow night so maybe it’ll fix the bad design lol. If not, I’ll see if I can figure out a way to improve it.

They definitely could improve it with simple solution like combining some options into a dropdown.

I’m using a trackpad so I can scroll horizontally (though I sometimes mess it up and if it thinks I used 3 fingers, it goes back or forward a page, quite annoying).
But I’m guessing that most people who use mice don’t even know how to scroll horizontally.

Probably not, unless they’ve got a touch mouse. I just reviewed the CSS and I can set it to wrap the icons to the next line instead of scrolling. Pretty? Not really. Functional? Yeah lol.


Not sure if it’s been looked into but there is a bug where people can’t see replies. Only likes to post. And no mentions either.

1 Like

Double check now, I had to do an unexpected reboot cuz the application that sends out the notifications stalled out.

1 Like

Looks like they are back, thank you.

1 Like

No problem! Thanks for reporting it.

1 Like

Preview doesn’t have a button to return to the message.

  • Refreshed the forum on your device: [X ] Yes No
  • Tried a different device to confirm the problem: Yes [x ] No
  • Tried a different browser: Yes [ x] No

I don’t have another browser on this phone to check.

  • Mobile/Desktop/Both: mobile
  • Maker: Android
  • Model: One plus
  • Operating System: android 12.

The only way to get out of the preview is to kill the page.

Example (this message)

I tried clicking on the edges and the corners hoping it’s just invisible but it’s not there.

Okay the scrollbar should be back at any rate. I’ve been trying to replicate your preview screen issues with no luck, but I’ll keep working on it.


Confirmed. It’s back. Thank you.

Refreshed the forum on your device: Yes No
Tried a different device to confirm the problem: Yes No
Tried a different browser: Yes No

Describe the bug (what happens, when it happens, what the error code is, etc): when i try to access the age verification form, it takes me to a broken page

Has it happened more than once?: yes
What kind of device?: android first, then my laptop.
Operating System (if applicable): standard android os, then windows 11 on my laptop
What browser(s) are you using?: chrome and opera
Provide a screenshot (if available):

1 Like

Thank you for bringing this to my attention! This should be fixed now. :slight_smile:

  1. On the main website there’s a “Docs” menu item probably shouldn’t be there.

  2. On the Blog and Shop page the search and cart icons are white which makes them invisible against the white background. See image below.
    The top menu bar as is seen from Home whilst the bottom menu bar is as seen from Blog and Shop.

  3. Was playing around with the coding and it seems the clickjacker issue isn’t fixed. Probably best I don’t publish it publicly so PM me if you need the code.

1 Like

This is great feedback, thank you! I’ve fixed the docs issue and will address the CSS on the menu tomorrow. I’ll PM you about the clickjacker issue.

1 Like


The cog or the toolbar thing that has the spoiler feature is not working today. I wanted to blur text, but the dropdown menu won’t even appear.

1 Like

We’re aware of this and looking into it. Thank you! :blush:

1 Like

This should be fixed now! :beautifulheart:


I had to refresh the page to see it, but it’s back! And I tested it. It works! Thank you! :grin: Everyone thanks you, I’m sure :wink: