Report Site Bugs Here

  • Refreshed the forum on your device: Yes
  • Tried a different device to confirm the problem: Yes
  • Tried a different browser: No

Describe the bug (what happens, when it happens, what the error code is, etc): The site won’t let me post or like anything
Has it happened more than once? : Yes
What kind of device?:

  • Mobile/Desktop/Both: Desktop
  • Maker (Apple/Android/Windows/etc): Windows
  • Model (Galaxy/iPhone/etc): Lenovo
  • Operating System (if applicable)(Windows 10/OS Catalina) Windows

What browser(s) are you using?:

Ok I’ll see what I can do. Is your Firefox browser up to date?

1 Like


Hi. Idk if this is just me, but I tried to view my post because someone else replied, but I kept getting replicas of their reply to my post. And my post just won’t show up.

I’m using Chrome (up to date), btw, and this has never happened before.


If I remember correctly (needs confirmation) this occurs when the post being replied to has been deleted. Did you delete or gotten any of your posts deleted from that thread?


No. I went back and searched for the post and it was still there.


Can you link me the post where it’s happening and fill out the form for me please?


Seems to be okay now :thinking:


@CJtheSiteWizard the preview pane doesn’t work anymore, for posts, and I can’t resize images because of that. Could you have a look at it, please? Thank you.

1 Like

Can you fill out the form at the top of the thread so I know where to start? Thanks!

1 Like

Alright, here we go.

Refreshed the forum on your device: [/] Yes No

Tried a different device to confirm the problem: [ / ] Yes No (Tried my MacBook)

Tried a different browser: [ /] Yes No (Doesn’t work on Safari, either)

Describe the bug (what happens, when it happens, what the error code is, etc): When I try to post something, the preview doesn’t come up for my images or for my text. I can’t resize images when the photo uploads because of this. And I can’t see what my text looks like:

Has it happened more than once?: It has been happening consistently for about the past week.

What kind of device?: Desktop/Mac

Mobile/Desktop/Both: Desktop, I am using an updated version of Firefox. Current version.

Maker (Apple/Android/Windows/etc): Apple

Model (Galaxy/iPhone/etc): iMac 2019

Operating System (if applicable)(Windows 10/OS Catalina): MacOS Mojave

1 Like

Awesome, this is perfect information, and I see what you’re talking about lol. I’ll see what’s up.

1 Like

Thank you.

Alrighty I think I found the issue, go ahead and refresh the forum and let me know if it’s working now.

1 Like



I can resize it too! :partying_face: tysm!

1 Like

Huzzah!! You’re welcome :blush:

1 Like

So how come we don’t have editing options on desktop? I mean things like spoiler, hide details, etc.

I could swear we used to have these options before but now I don’t see them.

There is, it’s just kinda weird to find because of the discourse setup. It’s technically a scrollbar lol.

Just scroll left/right over the toolbar and you’ll see the options you’re looking for.

hmm. I don’t have a scrollbar. This is the full length of my window:

Btw, I’m on Chrome.

Wait, correction, I think I know what you meant. Hmm. Discourse could do better.